Home Products Download Order Contacts

adobe.photoshop.camera.raw

Subject: Re: camera raw for iMac and Canon Rebelxt when?



350D or Rebel XT needs 3.1. It can be DNG Converter 3.1. Or ACR 3.1. (Or later).

ACR 3.x works with Photoshop Elements 3 or 4. I suspect (I don't know) that Photoshop Elements ships with 3.0 - in which case, it is necessary to download a later version of ACR and replace 3.0.

Reply


View All Messages in adobe.photoshop.camera.raw

path:
camera raw for iMac and Canon Rebelxt when? =>

Replies:

Copyright 2006 WatermarkFactory.com. All Rights Reserved.