Home Products Download Order Contacts

adobe.photoshop.camera.raw

Subject: Re: Photoshop CS and Correct version of Camera Raw



You'll need CS2 to use any of the 3.x versions of ACR.

For CS, you can only use 2.4.

Reply


View All Messages in adobe.photoshop.camera.raw

path:
Photoshop CS and Correct version of Camera Raw =>

Replies:

Copyright 2006 WatermarkFactory.com. All Rights Reserved.