Home Products Download Order Contacts

adobe.photoshop.camera.raw

Subject: Re: Photoshop 6.0.1 and NEF plug-in (error loading plug-in)



Darin,

Jaguar is garbage, as were its predecessors Cheetah and Puma. 10.2.8 is considered advanced beta software at best.

Still, you're running your ancient Photoshop version in Classic emulation under OS X, and I'm not sure the Nikon plug-in you just downloaded even works in Classic. My guess is that it doesn't.

Reply


View All Messages in adobe.photoshop.camera.raw

path:
Photoshop 6.0.1 and NEF plug-in (error loading plug-in) =>

Replies:

Copyright 2006 WatermarkFactory.com. All Rights Reserved.