Home Products Download Order Contacts

adobe.photoshop.camera.raw

Subject: Re: ++ Debugging ACR 3.x Installation Problems ++



I have done all three tests. Results as follows:

#1
The camera RAW plugin (Version 3.1) appears only once on my entire computer in the following location: /Library/Application Support/Adobe/Plug-Ins/CS2/File Formats. This is on my Root, not the User.

#2
Doing a Get Info gives me Version 3.1 and shows intalled where it's supposed to be.

#3
I have purged the cache(s) - both for the folder and centrally in the following manner "Tools->Cache->Purge Cache for this Folder" & "Tools->Cache->Purge Central Cache" - and I have also deleted the Prefs file (command+option-shift when starting Bridge).

I have also restarted the computer. I have tried opening Bridge first, opening PS first, doing an "Open with..." from Bridge and doing a "File-Browse" from PS.

I have followed the Read Me file at the following location:
and used a freshly downloaded copy of ACR 3.1

I still cannot open a file from Bridge - double-clicking opens PS but then hangs & I have to Force Quit.

Doesn't matter if I'm trying to open CR2 or JPEG files.

I'm sorry if I'm missing something really easy but - I'm missing *something*.

What else to try?

Bridge 1.0.2.109, ACR 3.1, brand new dual 2.3 G5, Tiger. Two week old machine with all current updates and nothing else on it besides CS2.

Thanks.

Reply


View All Messages in adobe.photoshop.camera.raw

path:
++ Debugging ACR 3.x Installation Problems ++ =>

Replies:

Copyright 2006 WatermarkFactory.com. All Rights Reserved.