Home Products Download Order Contacts

adobe.photoshop.camera.raw

Subject: Innacurate White Balance with Rebel XT (350D)?



I recently upgraded to ACR 3.3, and this problem I've always had persists. I'm beginning to wonder if it's a flaw with the ACR support for this particular camera, which doesn't appear to have been updated since 3.1?....

White balance is a bit funky... I shoot a reference (WhiBal) frame for each set. In CaptureOne, I can click the dark gray, and immediately, it, the black, and the white samples all snap exactly to neutral, as one would expect.

With the same file in ACR, I click the dark gray, and it's "almost" neutral (but never exact), and the black and white samples are off seemingly arbitrary amounts (multiple clicks give me differing results, none are neutral). The problems always seem to be with blue, both in the hightlights, and in the shadows. Yes, everything in calibrate is set to default. It seems to be nearly impossible to get black, gray, and white all neutral with ACR, whereas it's instant with CaptureOne.

I should add that I use ACR successfully with other cameras... This problem seems specific to the Digital Rebel XT/350D.

Does anyone else see this, or have any suggestions? I'd love to be able to use ACR for everything, since it's part of such a nice workflow between Bridge and PS.

Reply


View All Messages in adobe.photoshop.camera.raw

path:


Replies:
Re: Innacurate White Balance with Rebel XT (350D)?
Re: Innacurate White Balance with Rebel XT (350D)?
Re: Innacurate White Balance with Rebel XT (350D)?
Re: Innacurate White Balance with Rebel XT (350D)?

Copyright 2006 WatermarkFactory.com. All Rights Reserved.